ホーム > コンピューターとインターネット > Internet Explorer 9が日本語にならない?

Internet Explorer 9が日本語にならない?

アクセス解析を見てみると、Internet Explorer 9をインストールしたものの、なぜか日本語ではなく英語だったということで検索してこのブログにたどり着く方が多いようなので、調べてみました。

原因はよく分かりません。

・対応策

以下のいずれかの方法で直ります。


Vistaについて

Windows Vistaでは、以下の操作を行っても日本語表示に直せない場合があるようです。

下記のマイクロソフト セキュリティチームのTechNet Blogに掲載されている対処法をお試しください。

IE9 にアップグレードすると言語パックがインストールできない現象

実行ファイルに /update-no オプションを指定して ・・・というところは、ダウンロードしたファイルのショートカットを作り、パスの最後に /update-noを追加するとできると思います。


2012年4月17日追記

4月14日に、Windows Vistaで言語パックがインストールできない問題は修正されたようです。すでに発生してしまっている方は上記サイトの方法をお試しください。


①言語パックをインストールする

以下のリンクから自分のOSに合う日本語の言語パックをダウンロードして、インストールします。

コントロールパネルの「プログラムと機能」→「インストールされた更新プログラムを表示」に「Internet Explorer 9 ja-jp Language Pack」が表示されている場合は、それを一度アンインストールしてからインストールしてください。

Windows Vista

http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=be8db385-abfd-4fec-9e1c-1592a5ca3fe9

Windows 7

http://www.microsoft.com/downloads/ja-jp/details.aspx?FamilyID=b073930a-1988-4a49-b682-1417b7623e3b

どちらも、64bit版OSの場合はx64、32bit版OSの場合はx86の文字がファイル名に含まれるものをダウンロードし、インストールします。


②日本語版IE9をインストールし直す

以下より日本語版IE9をダウンロードして、

http://windows.microsoft.com/ja-JP/internet-explorer/downloads/ie-9/worldwide-languages

(OSは使用しているものを選択。)

インストールし直してみる。まずコントロールパネルの「プログラムと機能」→「インストールされた更新プログラムを表示」から「Windows Internet Explorer 9」と「Internet Explorer 9 ja-jp Language Pack」をアンインストールして、そのあとダウンロードしたIE9日本語版をインストールします。アンインストールする順番は、最初に言語パック、次にInternet Explorer 9本体です。


・今回参考にさせていただいたサイト

http://snow-white.cocolog-nifty.com/first/2011/05/ie-eda2.html


2011年6月13日 アンインストールする際の順番を修正

2011年7月2日 言語パックのダウンロード先を修正

2011年10月30日 日本語化を試行する順番について誤解を招きそうな書き方だったので、全体的に修正・整理を実施

2012年1月28日 元々の①番目の項目は効果なしと判断して削除し、2番目と3番目の順番を繰り上げ

2012年4月13日 Windows Vistaにおいて、この記事で紹介した方法では日本語に直せない場合があるという情報があったので、情報を追記

2012年4月15日 あまりにもはずかしい誤字があったので修正。またVistaでの操作について少し追記

About these ads
  1. 匿名
    2011年12月7日 12:43 PM | #1

    ありがとうございます!解決しました!!

    • 2011年12月7日 1:59 PM | #2

      コメントありがとうございます。
      私としても、お役に立てた様でうれしい限りです。
      この記事の投稿は6月で、早いもので6ヶ月近くも経っていますが、この記事が未だにブログ内でアクセス数が最多です。
      Microsoftのサポートページでは「Windows7の場合は、SP1と同時にインストールした場合に発生する可能性がある」とされていますが、まだはっきりとした原因は分からないようですね。

  2. 匿名
    2011年12月20日 9:24 AM | #3

    年末の忙しいときにPCが英語だらけになって叫んでしまいました。
    解決方法を求めてたどり着いた先がこちらのHPで大変感謝しています。
    ありがとうございました^^

    • 2011年12月20日 9:39 AM | #4

      こちらこそコメントありがとうございます。
      この現象は私の環境では発生しておらず、記載した方法で本当に大丈夫なのか半ば不安でしたが、コメントを頂いたことにより自信を持つことができました。
      現時点では文字しかなく、少し分かりにくい部分もあるので、操作に関する画像を追加で掲載しようかとも考えています。お時間があるときにでもコメントして頂けると幸いです。

  3. buffie100
    2012年1月15日 3:01 AM | #5

    ご指摘の通り、Windows7、SP1と同時インストールで英語になってしまいました。
    ②の言語パックインストールで解決しました。
    ありがとうございました。感謝です。

    • 2012年1月15日 4:18 PM | #6

      コメントありがとうございます。
      Windows7では、SP1と同時にインストールした場合にこの問題が発生する可能性が高そうですね。
      2012年1月よりMicrosoftによるIEの自動アップデートが始まったため、まだしばらくこの問題は続きそうですね。

  4. 匿名
    2012年1月20日 1:11 AM | #7

    IEの設定を受け継いだsleipnirというブラウザでも同様にSP1アップデート後
    英語設定になっていたので
    このページで解決することができました ありがとうございます

    • 2012年1月20日 8:08 PM | #8

      コメントありがとうございます。
      なるほど、この問題ではIE9ばかりを意識していましたが、IE9の言語設定がIEを利用するブラウザにも影響が出てしまうのですね。
      貴重な情報をありがとうございます。
      まだ確定的とするには情報が少ないため、参考として掲載させていただきます。

  5. 匿名
    2012年1月22日 7:48 PM | #9

    パソコンと奮闘すること3日間、解決できず、困り果てていたところに、
    このページを見つけました。

    私のPCもWindows7でしたのでコメントを拝見し、②を試してみたところ、
    解決できました!!!

    本当に困っていたので、助かりました!!
    ありがとうございます\(○^ω^○)/

    • 2012年1月22日 9:26 PM | #10

      コメントありがとうございます。
      短期間で数多くのコメントがあり、私自身とても驚いています。
      この記事を投稿した時点では、この問題について時々聞く程度だったので、記事が役に立つのかどうか不安でしたが、多数のコメントを頂き、投稿して良かったと感じています。

  6. 匿名
    2012年1月28日 4:12 AM | #11

    自動アップデートをしたらIEと普段使っているGraniというブラウザの両方が英語になってしまい困っていましたが、このブログを見て解決することができてありがとうございました!
    最初に①を試してみたのですが、何度やっても直らなかったので②を試したら一発でした!

    • 2012年1月28日 1:11 PM | #12

      コメントありがとうございます。
      やはり①の方法は特に意味は無さそうですね(^_^;)
      また、IEを利用するブラウザも影響を受けてしまう可能性が高いですね。
      記事の本文に追記し、①は削除しようと思います。

  7. 匿名
    2012年1月30日 1:34 AM | #13

    ①の方法でできました。 ありがとうございます。

    • 2012年1月30日 6:44 PM | #14

      コメントありがとうございます。
      やはり①の方法が簡単かつ手っ取り早いようですね。

  8. 匿名
    2012年2月8日 6:14 PM | #15

    自動アップデートしたら英語になってしまい、こちらにたどり着きました。①の方法で解決しました。ありがとうございました。

    • 2012年2月8日 10:21 PM | #16

      コメントありがとうございます。去年にこの記事を書いてから既に8ヶ月、まだまだこの問題が発生しているようですね。
      なぜこの問題が発生してしまうのか確定的な情報はまだありませんが、とりあえずはお役にたてた様で嬉しい限りです。

  9. 匿名
    2012年2月12日 11:38 AM | #17

    ありがとうございました。
    ①の方法で解決しました。
    助かりました。

    • 2012年2月12日 12:44 PM | #18

      コメントありがとうございます。
      これまで頂いたコメントと同様、言語パックのインストールが正常にできていなかった様ですね。
      なぜ言語パックのインストールに失敗するのか不思議ですね・・・。

  1. 2011年6月26日 10:08 PM | #1
  2. 2012年6月12日 8:52 PM | #2
コメントを投稿するにはログインしてください。
フォロー

新しい投稿をメールで受信しましょう。

%d人のブロガーが「いいね」をつけました。